ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Strata Logging Service : Email notifications temporarily degraded

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Milan

Impact:

Email notifications temporarily degraded

Workaround:

N/A


The incident is being consolidated into a single geographic incident. Please track the primary incident at https://sase.status.paloaltonetworks.com/incidents/INC-806

Posted Jul 09, 2026 - 04:20 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Milan

Impact:

Email notifications temporarily degraded

Workaround:

N/A


We are actively investigating to restore services.

Posted Jun 17, 2026 - 23:09 UTC
This incident affected: Strata Logging Service.