ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Access : Intermittent traffic drops as a result of User-ID policy mismatch issue

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Ashburn, Auckland, Barcelona, Bogota, Brasilia, Brisbane, Calgary, Cape Town, Chennai, Chia, Chicago, Colombo, Dallas, Denver, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Hamburg, Hong Kong, Hyderabad, Islamabad, Jeddah, Jerusalem, Johannesburg, Karachi, Lagos, Lahore, Lima, London, Los Angeles, Madrid, Manama, Marseille, Melbourne, Mexico City, Miami, Moncks Corner, Monterrey, Moscow, Mumbai, Munich, New Delhi, New York City, Osaka, Paris, Perth, Phoenix, Port Moresby, Prague, Quebec, Rio de Janeiro, Riyadh, Rotterdam, Saint Petersburg, Salt Lake City, San Francisco, San Jose, Sao Paulo, Seoul, Singapore, Sydney, The Dalles, Tokyo, Toronto

Impact:

Investigating - Intermittent Policy Enforcement Issues


We are currently investigating an issue causing intermittent traffic drops for a small subset of customers. This issue specifically impacts security policies referencing full domain names where the customer's NetBIOS name exceeds 15 characters.


Our engineering team is actively working on a fix. We will provide our next update as soon as more details become available.

Workaround:

No work around at this moment.


The incident has been fully resolved and all services are operational.

Posted Sep 08, 2026 - 13:28 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Ashburn, Auckland, Barcelona, Bogota, Brasilia, Brisbane, Calgary, Cape Town, Chennai, Chia, Chicago, Colombo, Dallas, Denver, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Hamburg, Hong Kong, Hyderabad, Islamabad, Jeddah, Jerusalem, Johannesburg, Karachi, Lagos, Lahore, Lima, London, Los Angeles, Madrid, Manama, Marseille, Melbourne, Mexico City, Miami, Moncks Corner, Monterrey, Moscow, Mumbai, Munich, New Delhi, New York City, Osaka, Paris, Perth, Phoenix, Port Moresby, Prague, Quebec, Rio de Janeiro, Riyadh, Rotterdam, Saint Petersburg, Salt Lake City, San Francisco, San Jose, Sao Paulo, Seoul, Singapore, Sydney, The Dalles, Tokyo, Toronto

Impact:

Investigating - Intermittent Policy Enforcement Issues


We are currently investigating an issue causing intermittent traffic drops for a small subset of customers. This issue specifically impacts security policies referencing full domain names where the customer's NetBIOS name exceeds 15 characters.


Our engineering team is actively working on a fix. We will provide our next update as soon as more details become available.

Workaround:

No work around at this moment.


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted Sep 07, 2026 - 07:29 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Ashburn, Auckland, Barcelona, Bogota, Brasilia, Brisbane, Calgary, Cape Town, Chennai, Chia, Chicago, Colombo, Dallas, Denver, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Hamburg, Hong Kong, Hyderabad, Islamabad, Jeddah, Jerusalem, Johannesburg, Karachi, Lagos, Lahore, Lima, London, Los Angeles, Madrid, Manama, Marseille, Melbourne, Mexico City, Miami, Moncks Corner, Monterrey, Moscow, Mumbai, Munich, New Delhi, New York City, Osaka, Paris, Perth, Phoenix, Port Moresby, Prague, Quebec, Rio de Janeiro, Riyadh, Rotterdam, Saint Petersburg, Salt Lake City, San Francisco, San Jose, Sao Paulo, Seoul, Singapore, Sydney, The Dalles, Tokyo, Toronto

Impact:

Investigating - Intermittent Policy Enforcement Issues


We are currently investigating an issue causing intermittent traffic drops for a small subset of customers. This issue specifically impacts security policies referencing full domain names where the customer's NetBIOS name exceeds 15 characters.


Our engineering team is actively working on a fix. We will provide our next update as soon as more details become available.

Workaround:

No work around at this moment.


An incident has been identified. We are actively investigating to restore services.

Posted Sep 06, 2026 - 17:25 UTC
This incident affected: Prisma Access (Mobile Users, Remote Networks, Explicit Proxy).