You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.
All service availability data displayed here is identical to the primary SASE Health.
⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.
Update: Status changed to Completed.
Status: Completed
Scheduled Window: May 22, 2026, 17:00 - 20:00 (UTC)
Locations: Taipei
Impact:
We have scheduled maintenance for Cloud Identity Engine in Taiwan on May 22th, 2026 17:00 UTC
Customer Impact: No customer impact is expected during this maintenance window. The platform is expected to remain fully operational.
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.trust.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Thank you for your patience.
Update: Changes to Scheduled End.
Status: In Progress
Scheduled Window: May 22, 2026, 17:00 - 20:00 (UTC)
Locations: Taipei
Impact:
We have scheduled maintenance for Cloud Identity Engine in Taiwan on May 22th, 2026 17:00 UTC
Customer Impact: No customer impact is expected during this maintenance window. The platform is expected to remain fully operational.
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.trust.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Update: Status changed to In Progress.
Status: In Progress
Scheduled Window: May 22, 2026, 17:00 - 19:00 (UTC)
Locations: Taipei
Impact:
We have scheduled maintenance for Cloud Identity Engine in Taiwan on May 22th, 2026 17:00 UTC
Customer Impact: No customer impact is expected during this maintenance window. The platform is expected to remain fully operational.
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.trust.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Status: Scheduled
Scheduled Window: May 22, 2026, 17:00 - 19:00 (UTC)
Locations: Taipei
Impact:
We have scheduled maintenance for Cloud Identity Engine in Taiwan on May 22th, 2026 17:00 UTC
Customer Impact: No customer impact is expected during this maintenance window. The platform is expected to remain fully operational.
We will provide updates when maintenance begins.