ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

HUB : Hub Services seeing outage to IT License API's

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Disruption

Locations: Council Bluffs

Impact:

Hub Services seeing outage to IT License API endpoint


license.api.paloaltonetworks.com

Workaround:

None. HUB, IT and GNS Team are engaged


The incident has been resolved and HUB services are operational.

Posted Aug 02, 2026 - 03:00 UTC

Monitoring

Status: Monitoring

Severity: Disruption

Locations: Council Bluffs

Impact:

Hub Services seeing outage to IT License API endpoint


license.api.paloaltonetworks.com

Workaround:

None. HUB, IT and GNS Team are engaged


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted Aug 02, 2026 - 02:56 UTC

Investigating

Status: Investigating

Severity: Disruption

Locations: Council Bluffs

Impact:

Hub Services seeing outage to IT License API endpoint


license.api.paloaltonetworks.com

Workaround:

None. HUB, IT and GNS Team are engaged


An incident has been identified. We are actively investigating to restore services.

Posted Aug 02, 2026 - 02:29 UTC
This incident affected: HUB.