ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Strata Cloud Manager : Service Update: Strata Cloud Manager left navigation issue

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Disruption

Locations: Council Bluffs, Montreal, Toronto

Impact:

We are currently experiencing an issue that is causing the NGFW Section, Feature Adoption, CDSS Adoption, and PAN-OS CVE dashboards to be temporarily hidden from the left navigation menu.

Please be assured that your underlying data, firewalls, and configurations are completely unaffected. Our engineering team is actively investigating the root cause to restore full visibility as quickly as possible. We apologize for the inconvenience and will provide updates here.

Workaround:

Page refresh may have occasional success.


The incident has been fully resolved and all services are operational.

Posted May 29, 2026 - 23:20 UTC

Monitoring

Status: Monitoring

Severity: Disruption

Locations: Council Bluffs, Montreal, Toronto

Impact:

We are currently experiencing an issue that is causing the NGFW Section, Feature Adoption, CDSS Adoption, and PAN-OS CVE dashboards to be temporarily hidden from the left navigation menu.

Please be assured that your underlying data, firewalls, and configurations are completely unaffected. Our engineering team is actively investigating the root cause to restore full visibility as quickly as possible. We apologize for the inconvenience and will provide updates here.

Workaround:

Page refresh may have occasional success.


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted May 28, 2026 - 23:01 UTC

Investigating

Status: Investigating

Severity: Disruption

Locations: Council Bluffs, Montreal, Toronto

Impact:

We are currently experiencing an issue that is causing the NGFW Section, Feature Adoption, CDSS Adoption, and PAN-OS CVE dashboards to be temporarily hidden from the left navigation menu.

Please be assured that your underlying data, firewalls, and configurations are completely unaffected. Our engineering team is actively investigating the root cause to restore full visibility as quickly as possible. We apologize for the inconvenience and will provide updates here.

Workaround:

Page refresh may have occasional success.


An incident has been identified. We are actively investigating to restore services.

Posted May 28, 2026 - 21:30 UTC
This incident affected: Strata Cloud Manager (AIOPS).