You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.
All service availability data displayed here is identical to the primary SASE Health.
⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.
Update: Status changed to Completed.
Status: Completed
Scheduled Window: July 06, 2026, 13:00 - 14:00 (UTC)
Locations: Council Bluffs, Frankfurt, London, Los Angeles, Madrid, Milan, Montreal, Paris, St. Ghislain, Toronto, Warsaw, Zurich
Impact:
The Prisma Browser team will be performing routine testing of our failover and resilience systems during this window to ensure continuous reliability. Our engineering team will be actively monitoring the environment. We do not anticipate any impact on our services or your experience. We will post an update here once the testing is complete.
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.trust.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Thank you for your patience.
Update: Status changed to In Progress.
Status: In Progress
Scheduled Window: July 06, 2026, 13:00 - 14:00 (UTC)
Locations: Council Bluffs, Frankfurt, London, Los Angeles, Madrid, Milan, Montreal, Paris, St. Ghislain, Toronto, Warsaw, Zurich
Impact:
The Prisma Browser team will be performing routine testing of our failover and resilience systems during this window to ensure continuous reliability. Our engineering team will be actively monitoring the environment. We do not anticipate any impact on our services or your experience. We will post an update here once the testing is complete.
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.trust.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Update: Changes to Planes.
Status: Scheduled
Scheduled Window: July 06, 2026, 13:00 - 14:00 (UTC)
Locations: Council Bluffs, Frankfurt, London, Los Angeles, Madrid, Milan, Montreal, Paris, St. Ghislain, Toronto, Warsaw, Zurich
Impact:
The Prisma Browser team will be performing routine testing of our failover and resilience systems during this window to ensure continuous reliability. Our engineering team will be actively monitoring the environment. We do not anticipate any impact on our services or your experience. We will post an update here once the testing is complete.
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.trust.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Update: Changes to Impact.
Status: Scheduled
Scheduled Window: July 06, 2026, 13:00 - 14:00 (UTC)
Locations: Montreal
Impact:
The Prisma Browser team will be performing routine testing of our failover and resilience systems during this window to ensure continuous reliability. Our engineering team will be actively monitoring the environment. We do not anticipate any impact on our services or your experience. We will post an update here once the testing is complete.
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.trust.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Status: Scheduled
Scheduled Window: July 06, 2026, 13:00 - 14:00 (UTC)
Locations: Montreal
Impact:
We will be performing routine testing of our failover and resilience systems during this window to ensure continuous reliability. Our engineering team will be actively monitoring the environment. We do not anticipate any impact on our services or your experience. We will post an update here once the testing is complete.
We will provide updates when maintenance begins.