ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Access : Provisioning failures for new tenant onboarding in Prisma Access

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Ashburn, The Dalles

Impact:

Provisioning failures are observed for new tenant onboarding only. No existing deployments are affected.

Workaround:

There is currently no workaround. Engineering teams are actively working to remediate the observed issue.


The incident has been fully resolved and all services are operational.

Posted Aug 26, 2026 - 18:10 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Ashburn, The Dalles

Impact:

Provisioning failures are observed for new tenant onboarding only. No existing deployments are affected.

Workaround:

There is currently no workaround. Engineering teams are actively working to remediate the observed issue.


An incident has been identified. We are actively investigating to restore services.

Posted Aug 24, 2026 - 17:45 UTC
This incident affected: Prisma Access (Configuration).