ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Browser : Prisma Browser - User Login disruption

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Council Bluffs, Frankfurt, London, Los Angeles, Madrid, Milan, Montreal, Paris, St. Ghislain, Toronto, Warsaw, Zurich

Impact:

The issue caused some user logins to fail

The issue impacted US and EU regions, other regions were not impacted.

Fix deployed, the issue is mitigated for 99.9% of the users

PB Legacy users might still be impacted at this time.

Workaround:

Login will succeed after several attempts


The incident has been fully resolved for all users

Posted Jul 16, 2026 - 10:41 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Council Bluffs, Frankfurt, London, Los Angeles, Madrid, Milan, Montreal, Paris, St. Ghislain, Toronto, Warsaw, Zurich

Impact:

The issue caused some user logins to fail

The issue impacted US and EU regions, other regions were not impacted.

Fix deployed, the issue is mitigated for 99.9% of the users

PB Legacy users might still be impacted at this time.

Workaround:

Login will succeed after several attempts


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Currently PB legacy users may still be impacted, needing several attempts to log in

Posted Jul 16, 2026 - 09:12 UTC

Update

Update: Changes to Workaround

Status: Investigating

Severity: Degraded

Locations: Council Bluffs, Frankfurt, London, Los Angeles, Madrid, Milan, Montreal, Paris, St. Ghislain, Toronto, Warsaw, Zurich

Impact:

We are investigating a disruption in Browser pre-login flow

Users may fail to log into Prisma Browser

Workaround:

Login will succeed after several attempts


An incident has been identified. We are actively investigating to restore services.

Posted Jul 16, 2026 - 09:03 UTC

Update

Update: Changes to Locations

Status: Investigating

Severity: Degraded

Locations: Council Bluffs, Frankfurt, London, Los Angeles, Madrid, Milan, Montreal, Paris, St. Ghislain, Toronto, Warsaw, Zurich

Impact:

We are investigating a disruption in Browser pre-login flow

Users may fail to log into Prisma Browser

Workaround:

None


An incident has been identified. We are actively investigating to restore services.

Posted Jul 16, 2026 - 08:53 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Council Bluffs, Doha, Frankfurt, Hong Kong, Jakarta, Johannesburg, London, Los Angeles, Madrid, Milan, Montreal, Mumbai, Paris, Riyadh, Seoul, Singapore, St. Ghislain, Sydney, Taipei, Tel Aviv, Tokyo, Toronto, Warsaw, Zurich

Impact:

We are investigating a disruption in Browser pre-login flow

Users may fail to log into Prisma Browser

Workaround:

None


An incident has been identified. We are actively investigating to restore services.

Posted Jul 16, 2026 - 08:32 UTC
This incident affected: Prisma Browser (Browser Access).