ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Access : Sporadic Autoscaling failures

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Ashburn, Auckland, Barcelona, Bogota, Brasilia, Brisbane, Calgary, Cape Town, Chennai, Chia, Chicago, Colombo, Dallas, Denver, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Hamburg, Hong Kong, Hyderabad, Islamabad, Jeddah, Jerusalem, Johannesburg, Karachi, Lagos, Lahore, Lima, London, Los Angeles, Madrid, Manama, Marseille, Melbourne, Mexico City, Miami, Moncks Corner, Monterrey, Moscow, Mumbai, Munich, New Delhi, New York City, Osaka, Paris, Perth, Phoenix, Port Moresby, Prague, Quebec, Rio de Janeiro, Riyadh, Rotterdam, Saint Petersburg, Salt Lake City, San Francisco, San Jose, Sao Paulo, Seoul, Singapore, Sydney, The Dalles, Tokyo, Toronto

Impact:

Monitoring - Autoscaling Issue Identified and Mitigated


Status: Monitoring


Impact: Issue addressed. Latency and service degradation should be resolving back to normal levels.


Workaround: Workarounds are no longer required; traffic can be safely routed back to primary regions.


Update: Engineering and SRE teams have identified the root cause of the sporadic autoscaling failures and applied a fix. Automated capacity scaling is functioning as expected, and systems are recovering. We are closely monitoring the infrastructure to ensure continued stability before marking this incident fully resolved.


Next update will be provided once full stability is confirmed.

Workaround:

Workarounds are no longer required; traffic can be safely routed back to primary regions.


The incident has been fully resolved and all services are operational.

Posted Aug 25, 2026 - 16:44 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Ashburn, Auckland, Barcelona, Bogota, Brasilia, Brisbane, Calgary, Cape Town, Chennai, Chia, Chicago, Colombo, Dallas, Denver, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Hamburg, Hong Kong, Hyderabad, Islamabad, Jeddah, Jerusalem, Johannesburg, Karachi, Lagos, Lahore, Lima, London, Los Angeles, Madrid, Manama, Marseille, Melbourne, Mexico City, Miami, Moncks Corner, Monterrey, Moscow, Mumbai, Munich, New Delhi, New York City, Osaka, Paris, Perth, Phoenix, Port Moresby, Prague, Quebec, Rio de Janeiro, Riyadh, Rotterdam, Saint Petersburg, Salt Lake City, San Francisco, San Jose, Sao Paulo, Seoul, Singapore, Sydney, The Dalles, Tokyo, Toronto

Impact:

Monitoring - Autoscaling Issue Identified and Mitigated


Status: Monitoring


Impact: Issue addressed. Latency and service degradation should be resolving back to normal levels.


Workaround: Workarounds are no longer required; traffic can be safely routed back to primary regions.


Update: Engineering and SRE teams have identified the root cause of the sporadic autoscaling failures and applied a fix. Automated capacity scaling is functioning as expected, and systems are recovering. We are closely monitoring the infrastructure to ensure continued stability before marking this incident fully resolved.


Next update will be provided once full stability is confirmed.

Workaround:

Workarounds are no longer required; traffic can be safely routed back to primary regions.


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted Aug 24, 2026 - 21:32 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Ashburn, Auckland, Barcelona, Bogota, Brasilia, Brisbane, Calgary, Cape Town, Chennai, Chia, Chicago, Colombo, Dallas, Denver, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Hamburg, Hong Kong, Hyderabad, Islamabad, Jeddah, Jerusalem, Johannesburg, Karachi, Lagos, Lahore, Lima, London, Los Angeles, Madrid, Manama, Marseille, Melbourne, Mexico City, Miami, Moncks Corner, Monterrey, Moscow, Mumbai, Munich, New Delhi, New York City, Osaka, Paris, Perth, Phoenix, Port Moresby, Prague, Quebec, Rio de Janeiro, Riyadh, Rotterdam, Saint Petersburg, Salt Lake City, San Francisco, San Jose, Sao Paulo, Seoul, Singapore, Sydney, The Dalles, Tokyo, Toronto

Impact:

We are currently investigating sporadic instances of autoscaling failures.


Impact: Customers may experience increased latencies or temporary application service degradation during peak load periods.


Our engineering and SRE teams are actively engaged and troubleshooting the issue. Further updates will be provided as soon as new information is available.

Workaround:

Workaround: If you have multi-region deployments, we recommend routing traffic or connecting to secondary regions while we work on a fix.


An incident has been identified. We are actively investigating to restore services.

Posted Aug 24, 2026 - 17:07 UTC
This incident affected: Prisma Access (Mobile Users, Explicit Proxy).