ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Access : New Onboarding, Autoscaling and dataplane upgrade failures

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Ashburn, The Dalles

Impact:

We are actively investigating the issue and next updated will be posted at 13:00 UTC.

Workaround:

NA


The incident has been fully resolved and all services are operational.

Posted Jul 25, 2026 - 13:41 UTC

Update

Update: Changes to Impact

Status: Investigating

Severity: Degraded

Locations: Ashburn, The Dalles

Impact:

We are actively investigating the issue and next updated will be posted at 13:00 UTC.

Workaround:

NA


An incident has been identified. We are actively investigating to restore services.

Posted Jul 25, 2026 - 09:13 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Ashburn, The Dalles

Impact:

Prisma Access engineering team has identified failures with new onboarding, autoscaling and any scheduled dataplane upgrade, we are actively working on the issue and stay tuned for updates.

Workaround:

NA


An incident has been identified. We are actively investigating to restore services.

Posted Jul 25, 2026 - 04:38 UTC
This incident affected: Prisma Access (Configuration).