ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Strata Logging Service : Degraded performance in us-central1

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Council Bluffs

Impact:

Currently we are experiencing degraded performance in our us-central1 region.

Workaround:

The underlying cloud provider is having an outage for multiple services.  We are investigating.


The incident has been fully resolved and all services are operational.

Posted Sep 01, 2026 - 19:43 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Council Bluffs

Impact:

Currently we are experiencing degraded performance in our us-central1 region.

Workaround:

The underlying cloud provider is having an outage for multiple services.  We are investigating.


Our cloud provider has resolved the underlying issue. Service performance is recovering, and we are actively monitoring systems to ensure full stability.

Posted Sep 01, 2026 - 16:52 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Council Bluffs

Impact:

Currently we are experiencing degraded performance in our us-central1 region.

Workaround:

The underlying cloud provider is having an outage for multiple services.  We are investigating.


An incident has been identified. We are actively investigating to restore services.

Posted Sep 01, 2026 - 16:10 UTC
This incident affected: Strata Logging Service.