ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Access : Prisma Access: Cloud Networking issue affecting services within the us-central region

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Denver

Impact:

The issue has been addressed by our partnering cloud provider and have seen most of the services recover thus far. We are continuing to closely monitor for any lingering symptom. If you continue to experience issues, please dont hesitate to reach out to the support team.

Workaround:

N/A


The incident has been fully resolved and all services are operational.

Posted Sep 02, 2026 - 08:36 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Denver

Impact:

The issue has been addressed by our partnering cloud provider and have seen most of the services recover thus far. We are continuing to closely monitor for any lingering symptom. If you continue to experience issues, please dont hesitate to reach out to the support team.

Workaround:

N/A


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted Sep 01, 2026 - 18:01 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Denver

Impact:

We are currently investigating a cloud networking issue that is affecting both control plane and dataplane services within the us-central region.


Key Details & Impact


Affected Components: The issue impacts traffic originating and egressing out from some of the nodes within the US Central compute region.


Impact: We are observing connectivity issues leading to IPSec tunnel and networking failures beginning September 1, 2026 at 3:00 PM UTC.


We are continuing to work with the cloud provider to address the issue

Workaround:

N/A


An incident has been identified. We are actively investigating to restore services.

Posted Sep 01, 2026 - 16:36 UTC
This incident affected: Prisma Access (Mobile Users).