ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Strata Logging Service : Strata Logging Service US Log Latency

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Council Bluffs

Impact:

Customers may experience delays when viewing their firewall logs and dashboards. We are investigating the issue

Workaround:

NA


The incident has been fully resolved and all services are operational.

Posted Jul 24, 2026 - 16:54 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Council Bluffs

Impact:

Customers may experience delays when viewing their firewall logs and dashboards. We are investigating the issue

Workaround:

NA


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted Jul 22, 2026 - 16:24 UTC

Update

Update: Changes to Title, Impact

Status: Investigating

Severity: Degraded

Locations: Council Bluffs

Impact:

Customers may experience delays when viewing their firewall logs and dashboards. We are investigating the issue

Workaround:

NA


An incident has been identified. We are actively investigating to restore services.

Posted Jul 21, 2026 - 22:23 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Council Bluffs

Impact:

Customers may experience delays when viewing their firewall logs. We are investigating the issue

Workaround:

NA


An incident has been identified. We are actively investigating to restore services.

Posted Jul 21, 2026 - 22:13 UTC
This incident affected: Strata Logging Service.