You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.
All service availability data displayed here is identical to the primary SASE Health.
⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.
Status: Resolved
Severity: Degraded
Locations: Denver
Impact:
[Identified] - Sept 4, 2026 - 08:40 AM PDT
We are investigating reports of a brief service disruption affecting both control plane and data plane services in the us-central region. The root cause has been traced to a cloud provider networking issue impacting traffic originating from and egressing out of certain nodes in the region.
Affected Components:
Core API / Control Plane (US-Central)
Application Traffic / Data Plane (US-Central)
The underlying cloud networking issue has been resolved by our cloud provider, and services are actively recovering. However, customers may temporarily observe elevated error rates and latent response times as the infrastructure processes a backlog of queued requests. We are closely monitoring system metrics to ensure full recovery.
Workaround:
If you are impacted, we highly recommend Mobile users to connect to the nearest Prisma Access location.
The incident has been fully resolved and all services are operational.
Status: Investigating
Severity: Degraded
Locations: Denver
Impact:
[Identified] - Sept 4, 2026 - 08:40 AM PDT
We are investigating reports of a brief service disruption affecting both control plane and data plane services in the us-central region. The root cause has been traced to a cloud provider networking issue impacting traffic originating from and egressing out of certain nodes in the region.
Affected Components:
Core API / Control Plane (US-Central)
Application Traffic / Data Plane (US-Central)
The underlying cloud networking issue has been resolved by our cloud provider, and services are actively recovering. However, customers may temporarily observe elevated error rates and latent response times as the infrastructure processes a backlog of queued requests. We are closely monitoring system metrics to ensure full recovery.
Workaround:
If you are impacted, we highly recommend Mobile users to connect to the nearest Prisma Access location.
An incident has been identified. We are actively investigating to restore services.