ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Strata Cloud Manager : Log Viewer and SCM Dashboards Impaired in Japan region

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Tokyo

Impact:

Log Viewer and SCM Dashboards may see degraded performance in the JP. Team is actively working on the resolution.

Workaround:

Degraded Performance


The incident has been fully resolved and all services are operational.

Posted May 26, 2026 - 17:59 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Tokyo

Impact:

Log Viewer and SCM Dashboards may see degraded performance in the JP. Team is actively working on the resolution.

Workaround:

Degraded Performance


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted May 26, 2026 - 03:57 UTC
This incident affected: Strata Cloud Manager (Visibility & Reporting, Visibility & Insights).