ℹ️

Secondary SASE Health

You've been redirected to our secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Access : Prisma Access: Cloud Networking issue in the US Southeast, Colombia, Panama, Costa Rica & Ecuador

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Moncks Corner

Impact:

Few Prisma Access services experiencing degraded performance due to cloud networking issue in the US Southeast, Colombia, Panama, Costa Rica & Ecuador

Workaround:

Mobile users can connect to closest alternative location: US East, US South, US-SouthWest, Mexico-Central


The incident has been fully resolved and all services are operational.

Posted Jul 17, 2026 - 04:01 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Moncks Corner

Impact:

Few Prisma Access services experiencing degraded performance due to cloud networking issue in the US Southeast, Colombia, Panama, Costa Rica & Ecuador

Workaround:

Mobile users can connect to closest alternative location: US East, US South, US-SouthWest, Mexico-Central


Cloud provider has implemented a fix. We are actively monitoring to ensure full restoration of services.

Posted Jul 17, 2026 - 03:07 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Moncks Corner

Impact:

Few Prisma Access services experiencing degraded performance due to cloud networking issue in the US Southeast, Colombia, Panama, Costa Rica & Ecuador

Workaround:

Mobile users can connect to closest alternative location: US East, US South, US-SouthWest, Mexico-Central


An incident has been identified. We are actively investigating to restore services.

Posted Jul 17, 2026 - 02:37 UTC
This incident affected: Prisma Access (Mobile Users, Remote Networks, Service connections, Explicit Proxy, ZTNA Connector).